Your On-Line Port'o'Call

Previous Thread
Next Thread
Print Thread
Rate This Thread
#572813 - 09/27/19 07:59 AM unable to post photo links that work  
Joined: Jul 2003
Posts: 6,647
Dave R Online content
Admiral
Dave R  Online Content
Admiral

Joined: Jul 2003
Posts: 6,647
Raymond NH
For years now I have not been able to post photos. I can do so on other forums using the normal image tags. Here's an example of an image that works on other forums but not here:

[img]http://lh3.googleusercontent.com/6P...S0WVy-orAXaxfyFDWtKtGKz0bB9=w818-h613-no[/img]

What am I doing wrong?

Last edited by Dave R; 10/01/19 05:15 PM.

"Mischief Managed II"
1992 Tollycraft 44 Cockpit Motor Yacht
Twin CAT 3208TA inboards
A Word from Our Sponsors
#572814 - 09/27/19 04:20 PM Re: unable to post photo links that work [Re: Dave R]  
Joined: Dec 2003
Posts: 3,902
athiker Offline
Admiral
athiker  Offline
Admiral

Joined: Dec 2003
Posts: 3,902
Lake Norman, NC


2000 Cobalt 206 5.7L EFI Alpha 1
#572815 - 09/27/19 04:22 PM Re: unable to post photo links that work [Re: Dave R]  
Joined: Dec 2003
Posts: 3,902
athiker Offline
Admiral
athiker  Offline
Admiral

Joined: Dec 2003
Posts: 3,902
Lake Norman, NC
Looks like using just the regular link widget works best, you can then just display the custom photo title. e.g. "Photo Test" I can't get the image to show either. You may have to resize and upload to the BABC image host to get it to actually display w/o clicking through a link.


2000 Cobalt 206 5.7L EFI Alpha 1
#572816 - 09/27/19 04:34 PM Re: unable to post photo links that work [Re: Dave R]  
Joined: Dec 2003
Posts: 3,902
athiker Offline
Admiral
athiker  Offline
Admiral

Joined: Dec 2003
Posts: 3,902
Lake Norman, NC
<img src="http://www.boatingabc.com/photos/data/500/medium/Boat_Snow_Cover.JPG" />

[Linked Image]


2000 Cobalt 206 5.7L EFI Alpha 1
#572817 - 09/27/19 04:36 PM Re: unable to post photo links that work [Re: Dave R]  
Joined: Dec 2003
Posts: 3,902
athiker Offline
Admiral
athiker  Offline
Admiral

Joined: Dec 2003
Posts: 3,902
Lake Norman, NC
Best I can do from the photo gallery is the thumbnail link which seems to work well. It is labeled "Linked Thumbnail:" The first link above is the "HTML code" url from the photo gallery.


2000 Cobalt 206 5.7L EFI Alpha 1
#572819 - 09/28/19 06:20 AM Re: unable to post photo links that work [Re: Dave R]  
Joined: Jan 2003
Posts: 3,869
Justification Offline
Admiral
Justification  Offline
Admiral

Joined: Jan 2003
Posts: 3,869
Fruit Heights, Utah
Try it without the S on HTTPS.
I tried to cut and paste your address but Have never seen a URL as long as what copied.

[Linked Image]

Last edited by Justification; 09/28/19 06:22 AM.

Beer makes you feel the way
You should feel without beer.

Moderated by  Admin 

Sponsors
New Topics
If You Hate EPA/CARB Gas Cans - Watch This Video
by Dock Holiday. 10/13/19 07:03 PM
if your boat has a prop, YOU MUST WATCH THIS!
by Frantically Relaxing. 10/13/19 01:57 AM
Hi everyone!
by Jenny285. 10/12/19 10:05 PM
New Propeller Design - Sharrow Engineering
by Dock Holiday. 10/12/19 10:51 AM
Pulling the Boat
by On Holiday. 10/10/19 02:53 PM
A forum I always come back to
by Senoj. 10/08/19 05:57 PM
Tired of the SCAM phone calls
by Justification. 10/02/19 02:59 PM
unable to post photo links that work
by Dave R. 09/27/19 07:59 AM
My boats new house
by MarkHB. 09/15/19 09:20 PM
New Rocna Vulcan anchor
by Dave R. 09/05/19 07:54 AM
Who's Online Now
0 registered members (), 72 guests, and 3 spiders.
Key: Admin, Global Mod, Mod
Newest Members
Jenny285, genesis1, flemiis, Glaukos, LgfCoobalt
5493 Registered Users
Forum Statistics
Forums23
Topics37,310
Posts564,195
Members5,494
Most Online252
Aug 5th, 2017
Powered by UBB.threads™ PHP Forum Software 7.6.0