Your On-Line Port'o'Call

Previous Thread
Next Thread
Print Thread
Rate This Thread
#571517 - 08/01/18 03:51 PM Mercruiser hydraulic Indicator Assembly 56046A1  
Joined: Aug 2018
Posts: 2
Glenn1 Offline
Warrant Officer
Glenn1  Offline
Warrant Officer

Joined: Aug 2018
Posts: 2
Webster
Hi! I'm very new at boating. I bought a 1975 Glastron Baylite V174 140hp. Yep needs a little work! Here's my problem. The trim gauge doesn't work. I put in a new trim gauge and it's still not working. I found I think what might be the problem. The trim sender indicator (Mercruiser hydraulic Indicator Assembly 56046A1) was missing. I found one. Now what I need to find out is where do the two wires coming off the indicator connect to? I've search high and low for the answer. Any help you can give me would be much appreciated! Thank you!

A Word from Our Sponsors
#571523 - 08/02/18 02:51 PM Re: Mercruiser hydraulic Indicator Assembly 56046A1 [Re: Glenn1]  
Joined: Jan 2003
Posts: 3,803
Justification Offline
Admiral
Justification  Offline
Admiral

Joined: Jan 2003
Posts: 3,803
Fruit Heights, Utah
Welcome aboard Glenn.
good luck in your search. Can be a bit more specific on where the parts are located and attach pictures?
probably a ground wire and a wire that leads to the gauge, but not sure otherwise.


Beer makes you feel the way
You should feel without beer.
#571524 - 08/02/18 09:39 PM Re: Mercruiser hydraulic Indicator Assembly 56046A1 [Re: Glenn1]  
Joined: Jun 2004
Posts: 8,931
Silverbullet Offline
Admiral
Silverbullet  Offline
Admiral

Joined: Jun 2004
Posts: 8,931
Boise, ID
I would suggest you jump over to iboats as well. We are a better group here, but they have some great technical knowledge.


James
2002 Cobalt 226 VP 8.1GIDP
2007 Chevy 2500HD Crew Cab Duramax
1988 Suburban 3/4 Ton
2000 Subaru Forester


#571528 - 08/04/18 01:47 PM Re: Mercruiser hydraulic Indicator Assembly 56046A1 [Re: Glenn1]  
Joined: Aug 2018
Posts: 2
Glenn1 Offline
Warrant Officer
Glenn1  Offline
Warrant Officer

Joined: Aug 2018
Posts: 2
Webster
Hi! Thanks for the reply. The part is located on the transom. I can't seem to paste a picture of the part here. Any suggestions? Thank you! Have a great day!


Moderated by  Admin 

Sponsors
New Topics
Full Circle
by On Holiday. 08/16/18 10:30 AM
Late tax filing BS
by Frantically Relaxing. 08/14/18 01:02 PM
Is there a difference? If so, what is it?
by GoFirstClass. 08/05/18 02:40 PM
Pizza Pigout 2018
by GoFirstClass. 08/04/18 11:12 PM
Notes f rom the road...
by Parrott_head. 07/31/18 01:07 AM
Awesome fender hanger/adjusters
by Dave R. 07/30/18 12:58 PM
Fontana Lake Rattlesnake
by athiker. 07/29/18 01:03 AM
Cold lunch ideas on the hook.
by Silverbullet. 07/22/18 10:57 AM
Branson tragedy
by captkevin. 07/20/18 05:35 PM
Who's Online Now
0 registered members (), 84 guests, and 8 spiders.
Key: Admin, Global Mod, Mod
Newest Members
Zimmer27, Glenn1, KevinB, Donedroolin, rcp123
5454 Registered Users
Forum Statistics
Forums23
Topics37,182
Posts562,924
Members5,455
Most Online252
Aug 5th, 2017
Powered by UBB.threads™ PHP Forum Software 7.6.0