Your On-Line Port'o'Call

Previous Thread
Next Thread
Print Thread
Rate This Thread
#571517 - 08/01/18 03:51 PM Mercruiser hydraulic Indicator Assembly 56046A1  
Joined: Aug 2018
Posts: 2
Glenn1 Offline
Warrant Officer
Glenn1  Offline
Warrant Officer

Joined: Aug 2018
Posts: 2
Webster
Hi! I'm very new at boating. I bought a 1975 Glastron Baylite V174 140hp. Yep needs a little work! Here's my problem. The trim gauge doesn't work. I put in a new trim gauge and it's still not working. I found I think what might be the problem. The trim sender indicator (Mercruiser hydraulic Indicator Assembly 56046A1) was missing. I found one. Now what I need to find out is where do the two wires coming off the indicator connect to? I've search high and low for the answer. Any help you can give me would be much appreciated! Thank you!

A Word from Our Sponsors
#571523 - 08/02/18 02:51 PM Re: Mercruiser hydraulic Indicator Assembly 56046A1 [Re: Glenn1]  
Joined: Jan 2003
Posts: 3,811
Justification Offline
Admiral
Justification  Offline
Admiral

Joined: Jan 2003
Posts: 3,811
Fruit Heights, Utah
Welcome aboard Glenn.
good luck in your search. Can be a bit more specific on where the parts are located and attach pictures?
probably a ground wire and a wire that leads to the gauge, but not sure otherwise.


Beer makes you feel the way
You should feel without beer.
#571524 - 08/02/18 09:39 PM Re: Mercruiser hydraulic Indicator Assembly 56046A1 [Re: Glenn1]  
Joined: Jun 2004
Posts: 8,939
Silverbullet Offline
Admiral
Silverbullet  Offline
Admiral

Joined: Jun 2004
Posts: 8,939
Boise, ID
I would suggest you jump over to iboats as well. We are a better group here, but they have some great technical knowledge.


James
2002 Cobalt 226 VP 8.1GIDP
2007 Chevy 2500HD Crew Cab Duramax
1988 Suburban 3/4 Ton
2000 Subaru Forester


#571528 - 08/04/18 01:47 PM Re: Mercruiser hydraulic Indicator Assembly 56046A1 [Re: Glenn1]  
Joined: Aug 2018
Posts: 2
Glenn1 Offline
Warrant Officer
Glenn1  Offline
Warrant Officer

Joined: Aug 2018
Posts: 2
Webster
Hi! Thanks for the reply. The part is located on the transom. I can't seem to paste a picture of the part here. Any suggestions? Thank you! Have a great day!


Moderated by  Admin 

Sponsors
New Topics
Is there a word that's the opposite of Kudos:
by GoFirstClass. 10/20/18 12:09 PM
Oil Filter Mess
by Boatbottom. 10/18/18 02:06 PM
Trent-Severn next Summer
by Dave R. 10/16/18 08:25 AM
Booking Flights - wow
by casualboater. 10/13/18 08:29 PM
Boat cover
by oldnamwaterskier. 10/12/18 12:45 AM
Want to convert my trailer to bunks
by Ratdoggy. 10/10/18 03:20 PM
How to make a hole bigger.....
by GoFirstClass. 10/05/18 08:22 PM
Buzzards Bay/Martha's Vineyard
by Dave R. 10/05/18 01:56 PM
Who's Online Now
0 registered members (), 106 guests, and 3 spiders.
Key: Admin, Global Mod, Mod
Newest Members
oldnamwaterskier, farmermike, FrankC, skidmark, calmwaters
5461 Registered Users
Forum Statistics
Forums23
Topics37,204
Posts563,139
Members5,461
Most Online252
Aug 5th, 2017
Powered by UBB.threads™ PHP Forum Software 7.6.0