Your On-Line Port'o'Call

Previous Thread
Next Thread
Print Thread
Rate This Thread
#569075 - 09/10/17 09:50 PM Did you miss me?  
Joined: Nov 2003
Posts: 14,822
GoFirstClass Offline
Retired Boating Bum
GoFirstClass  Offline
Retired Boating Bum
Grand Poobah

Joined: Nov 2003
Posts: 14,822
Pasco, WA
I have been MIA from BABC for weeks and weeks due to a computer issue. I'd come to the main forum page where I always started and it said I wasn't logged in. So I'd go to the login page to do that and it would say I was logged in but as soon as I'd go to any other page I'd get the "you're not logged in" page again.


So today I downloaded Chrome to see if it made any diff and so far it seems to have fixed the problem.

So I'm back. Button down the hatches.


"Beachcomber" 1995 Sea Ray 550 Sedan Bridge


Anchor's down......Bottoms Up!
A Word from Our Sponsors
#569076 - 09/10/17 09:52 PM Re: Did you miss me? [Re: GoFirstClass]  
Joined: Oct 2003
Posts: 7,139
captkevin Offline
Admiral
captkevin  Offline
Admiral

Joined: Oct 2003
Posts: 7,139
Chicago, IL
Glad to hear you figured it out. What browser were you using?


2004 Rinker 232
2010 Dodge Ram Crew Cab Laramie 4x4
#569083 - 09/10/17 11:44 PM Re: Did you miss me? [Re: GoFirstClass]  
Joined: Jan 2003
Posts: 3,669
Jack T Offline
Admiral
Jack T  Offline
Admiral

Joined: Jan 2003
Posts: 3,669
Southern California
I had problems with the Edge browser/BABC and asked Admin about it. He said that MS continues to mess with Edge and that throws the application off. BTW, he wasn't really that gentle. (:-)

It was all compounded by the craziness of AT&T separating their email service from Yahoo. I've never seen such a mess from a company that shouldn't have such problems. At first, I would figure out a workaround, and the next thing I knew, something else went screwy--probably each time they did an update. Anyway, BABC didn't work on Edge, but AT&T mail wouldn't work on Chrome, but did on Edge. What a mess! I spent many hours with their "technical support", so much that I lost count, and never really got an answer, other than waiting awhile and try again. Huh?

Still not working 100% and I am about ready to contact them again--at least there are fewer things to ask than there used to be. Lots of weird things going on. My wife says that if there is a problem with an appl, I'll find it without even trying.

Oh, one more thing. AT&T has yet to have an Android appl that works since all this has been going on.

And I thought these IT/programmers were smart.


Have a great day of boating
2012 Monterey 224 FS,
300 HP Volvo Penta with catalytic converters

#569092 - 09/11/17 01:57 PM Re: Did you miss me? [Re: GoFirstClass]  
Joined: Nov 2003
Posts: 14,822
GoFirstClass Offline
Retired Boating Bum
GoFirstClass  Offline
Retired Boating Bum
Grand Poobah

Joined: Nov 2003
Posts: 14,822
Pasco, WA
I was using IE11. I had the problem I described above and also a different problem on another forum.

It appears that Chrome fixed the issues on here but the other issues on the other website are still there.

I guess fixing BABC issues is much better than nothing, so I'm happy to be back.


"Beachcomber" 1995 Sea Ray 550 Sedan Bridge


Anchor's down......Bottoms Up!
#569100 - 09/11/17 04:02 PM Re: Did you miss me? [Re: GoFirstClass]  
Joined: Jan 2003
Posts: 3,669
Jack T Offline
Admiral
Jack T  Offline
Admiral

Joined: Jan 2003
Posts: 3,669
Southern California
"I guess fixing BABC issues is much better than nothing, ......."

Much, much better


Have a great day of boating
2012 Monterey 224 FS,
300 HP Volvo Penta with catalytic converters

#569107 - 09/11/17 09:14 PM Re: Did you miss me? [Re: GoFirstClass]  
Joined: Nov 2003
Posts: 14,822
GoFirstClass Offline
Retired Boating Bum
GoFirstClass  Offline
Retired Boating Bum
Grand Poobah

Joined: Nov 2003
Posts: 14,822
Pasco, WA
Yup, there are still a few old timers around here. I just got a PM from a guy who used to be on here many moons ago. So Anchor Yanker will be appearing on here from time to time. He works on a commercial boat operating out of AK. In his most recent PM he said they were headed to Valdez Nice town, been there a few times in the 70's when I was in the USAF in Anchorage.

Go Seahawks!!!


"Beachcomber" 1995 Sea Ray 550 Sedan Bridge


Anchor's down......Bottoms Up!
#569109 - 09/11/17 09:44 PM Re: Did you miss me? [Re: GoFirstClass]  
Joined: Jun 2004
Posts: 8,793
Silverbullet Offline
Admiral
Silverbullet  Offline
Admiral

Joined: Jun 2004
Posts: 8,793
Boise, ID
I had that problem for a while. Seems to have resolved for now.

Welcome back.


James
2002 Cobalt 226 VP 8.1GIDP
2007 Chevy 2500HD Crew Cab Duramax
1988 Suburban 3/4 Ton
2000 Subaru Forester


#569139 - 09/13/17 10:00 AM Re: Did you miss me? [Re: GoFirstClass]  
Joined: Aug 2005
Posts: 2,244
WayWeGo Online content
Admiral
WayWeGo  Online Content
Admiral

Joined: Aug 2005
Posts: 2,244
Oakton, VA
I have chronically had that problem. The fix for me was to go to the cookies tab on the "my stuff" tab on BABC and delete the cookies. After a reboot, it is better for a while. Not a big deal, I just live with it....



1975 Trojan F36 Convertible, Twin Chrysler 440's
2014 West Marine AL360 Inflatable, 1966 Mercury 6HP, 1992 Mercury 20HP
#569140 - 09/13/17 12:46 PM Re: Did you miss me? [Re: GoFirstClass]  
Joined: Jan 2003
Posts: 3,669
Jack T Offline
Admiral
Jack T  Offline
Admiral

Joined: Jan 2003
Posts: 3,669
Southern California
Upon a recommendation by someone I totally respect computer wise, I installed ccleaner (drive c: cleaner) by Piriform on all of our computers a few years ago. I believe it has eliminated numerous potential problems. You might want to look it up. Has good reviews. I use the free version.

https://www.piriform.com/ccleaner


Have a great day of boating
2012 Monterey 224 FS,
300 HP Volvo Penta with catalytic converters

#569161 - 09/14/17 12:27 PM Re: Did you miss me? [Re: GoFirstClass]  
Joined: Nov 2003
Posts: 14,822
GoFirstClass Offline
Retired Boating Bum
GoFirstClass  Offline
Retired Boating Bum
Grand Poobah

Joined: Nov 2003
Posts: 14,822
Pasco, WA
Jack, thanks for the link to ccleaner. I downloaded it yesterday and when I ran the software it deleted about bazillion files. Thus far, BABC and some of the other sites I use seem to run a little faster, and that's always a good thing.


"Beachcomber" 1995 Sea Ray 550 Sedan Bridge


Anchor's down......Bottoms Up!
#569164 - 09/14/17 07:59 PM Re: Did you miss me? [Re: GoFirstClass]  
Joined: Oct 2003
Posts: 7,139
captkevin Offline
Admiral
captkevin  Offline
Admiral

Joined: Oct 2003
Posts: 7,139
Chicago, IL
Ran the scan also & had a similar result.


2004 Rinker 232
2010 Dodge Ram Crew Cab Laramie 4x4
#569182 - 09/15/17 02:23 PM Re: Did you miss me? [Re: GoFirstClass]  
Joined: Jan 2003
Posts: 3,669
Jack T Offline
Admiral
Jack T  Offline
Admiral

Joined: Jan 2003
Posts: 3,669
Southern California
Glad things are working for you. The nice thing is that the cleaning can be set to work everytime a user logs in.

You might also find that while running the cleaner several times in a row, you will find that it will clean more files.


Have a great day of boating
2012 Monterey 224 FS,
300 HP Volvo Penta with catalytic converters

#569193 - 09/17/17 12:16 AM Re: Did you miss me? [Re: GoFirstClass]  
Joined: Feb 2003
Posts: 11,635
Frantically Relaxing Offline
Admiral
Frantically Relaxing  Offline
Admiral

Joined: Feb 2003
Posts: 11,635
I was going thru a browser issue too-- I use Firefox-- It was mostly here and Iboats, and happened a few times while window shopping and such... the issue was the back button- pressing it did nothing. I had to find a link or a bookmark to change pages! Continually pressing the back button will bring up the last several pages visited, and doing that, the entire list was the page I was on- so the back button did nothing but reload the list with the same page.

Guess it wasn't just the browser?

#569202 - 09/18/17 12:59 PM Re: Did you miss me? [Re: GoFirstClass]  
Joined: Oct 2003
Posts: 7,139
captkevin Offline
Admiral
captkevin  Offline
Admiral

Joined: Oct 2003
Posts: 7,139
Chicago, IL


2004 Rinker 232
2010 Dodge Ram Crew Cab Laramie 4x4
#569203 - 09/18/17 01:02 PM Re: Did you miss me? [Re: GoFirstClass]  
Joined: Oct 2003
Posts: 7,139
captkevin Offline
Admiral
captkevin  Offline
Admiral

Joined: Oct 2003
Posts: 7,139
Chicago, IL


2004 Rinker 232
2010 Dodge Ram Crew Cab Laramie 4x4
#569208 - 09/18/17 09:51 PM Re: Did you miss me? [Re: GoFirstClass]  
Joined: Jan 2003
Posts: 3,669
Jack T Offline
Admiral
Jack T  Offline
Admiral

Joined: Jan 2003
Posts: 3,669
Southern California
I updated the day they changed to the next version. Supposedly that makes it safe again. Whew!


Have a great day of boating
2012 Monterey 224 FS,
300 HP Volvo Penta with catalytic converters

#569218 - Yesterday at 03:30 PM Re: Did you miss me? [Re: GoFirstClass]  
Joined: Oct 2003
Posts: 7,139
captkevin Offline
Admiral
captkevin  Offline
Admiral

Joined: Oct 2003
Posts: 7,139
Chicago, IL
Luckily i managed to install it after they had already updated.


2004 Rinker 232
2010 Dodge Ram Crew Cab Laramie 4x4

Moderated by  Admin 

Sponsors
New Topics
Got towed in today motor killed twice
by wijeff. 09/17/17 07:12 PM
Rinker Boats
by Lemar14. 09/14/17 06:30 AM
Active Captain-Do You Belong?
by GoFirstClass. 09/13/17 11:36 PM
It seems like forever........
by GoFirstClass. 09/11/17 11:21 PM
Gas sheen after startup
by swopo82. 09/11/17 12:25 PM
Did you miss me?
by GoFirstClass. 09/10/17 09:50 PM
Back in the trailer boat world...
by Wet Doggg. 09/06/17 12:22 PM
Spider repellent
by Puddle Pirate 2. 09/05/17 12:40 PM
Where to fish in Pennsylvania
by Just Bob. 09/01/17 10:23 AM
Winterizing Checklist
by Puddle Pirate 2. 08/31/17 09:01 PM
Who's Online Now
0 registered members (), 118 guests, and 4 spiders.
Key: Admin, Global Mod, Mod
Newest Members
Lemar14, Windig89, GaryDoug, Rosco_P_Coletrane, jjacobs
5424 Registered Users
Forum Statistics
Forums23
Topics37,034
Posts560,584
Members5,424
Most Online252
Aug 5th, 2017
Powered by UBB.threads™ PHP Forum Software 7.6.0